Jump to content
  • 0

Connection problems


Question

This has been happening since yesterday, I thought it would've been alright by now but I've tried to get on five times but have failed. My game freezes on the last loading section which I believe is something like "all lua files needed" and there is normally a minute+ delay on all ALT+TAB, CTRL+ALT+DELETEALT+F4 and, Windows Key or sometimes they don't even work and I have to force shutdown my pc by pressing the power button. I have tried reinstalling both garry's mod and all my addons but the problem is still the same. When I do try to close it by ALT+F4 or the 'close window' (symbol when I hover over the game icon on my taskbar) I finally see myself in my spawn area but when I try to play a connection problem, now I'm questioning if this is a problem with my garry's mod or PC.

  • Like 1
Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Hey @Kamelieon,

 

A slight freeze and a delay on doing the mentioned actions whilst loading in is a common thing, this is due to your computer trying to load you into the server, download the servers FastDL content and try to tab you out at the same time (as far as I am aware, I have been having this issue for the past 2+ years its not too bad). With regards to you connection problems on loading in, is it consistent every time? was it just today the connection problems occured?. 

 

If the issue continues or you would like further assistance regarding the matter I suggest hopping onto the community Teamspeak server and joining the 'Garry's Mod Support' support lounge and when possible a member of the community support team will be happy to have their best crack at resolving your issue so you can get back to playing on the server and having some fun ready for the coming weekend :) 

 

Regards,

Sully

Link to post
Share on other sites
  • 0

Rule of thumb. Never alt tab out of gmod while it's loading. It will take longer and you won't be able to do anything unless you have a second screen. Honestly just wait on that screen for a while and you'll load in or time out. If you time out, reconnect and it's much faster.

In regards to the connection problem you'll need to be more specific. It's most likely you catching up to the server so again you may have to wait.

  • Upvote 1
Link to post
Share on other sites
  • 0
2 hours ago, Ragetank said:

Rule of thumb. Never alt tab out of gmod while it's loading. It will take longer and you won't be able to do anything unless you have a second screen. Honestly just wait on that screen for a while and you'll load in or time out. If you time out, reconnect and it's much faster.

In regards to the connection problem you'll need to be more specific. It's most likely you catching up to the server so again you may have to wait.

Tank's done it perfectly although it always seem's to work for me when I start to load in, I immediately ALT+TAB and wait five minutes for it to load in. Depending on which driver your Garry's Mod folder is stored on, it most definitely raises the usage percentage of the drive and it's best just to wait it out. If it's just freezing by itself and nothing else is happening, it's probably just buffering you into the server, and it's not an issue with the server itself as usually an error message is displayed when your denied for a particular reason.

  • Upvote 1
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...