Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • 0
Sign in to follow this  
Mongo

Timing out/crashing before loading into the game.

Question

Lately when I've tried joining the Clone Wars Server I get onto starting lua then  my game seems  to lag out and  freeze before crashing back to  desktop.

I've tried recreating this issue  on  other servers  even the  imperial  one  but I  only appear to be having  this issue on the Clone Wars server. It would appear  one of  my troopers is also experiencing  an issue similar.

I've tried  a  lot of things to try and remedy this issue to no avail.

If you have any suggestions or methods I can try i'd appreciate that. 

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

I've heard of similar issues, and as you said it appears to be happening mostly on CW. @Carnifex may have some ideas as content manager?

Good luck resolving it!

Share this post


Link to post
Share on other sites
  • 0

This sounds like it might be a lua panic 

Next time you decide to hop on get a staff to set you to recruit as you load in 

This might work 

Share this post


Link to post
Share on other sites
  • 0
1 minute ago, Rook said:

I've heard of similar issues, and as you said it appears to be happening mostly on CW. @Carnifex may have some ideas as content manager?

Good luck resolving it!

Shepards been helping me  but feel  that as soon as I revert my settings back  to download all  custom files  ect  will screw it up again.

or just reverting  from the  remedy.

 

Just now, Delta said:

This sounds like it might be a lua panic 

Next time you decide to hop on get a staff to set you to recruit as you load in 

This might work 

Yeah shepard set me to recruit and I was able  to load in, but I had to also had to unsub from  all  my addons aswell  as change up my settings.

Edited by Mongo
  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

Could always set your graphics lower, it helps me.

EDIT: Whoops, just saw it was resolved. I'll fix it.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...