Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Ragetank

PSA UNABLE TO CONNECT

Recommended Posts

All players should be able to connect as the issue has been resolved

There is an issue with a transit line going out of NSW. This means interstate players may experience lag or are unable to connect.

For now the only way you can connect to any IG servers including TS IMPERIAL AND CLONEWARS is via a VPN to another country (or another state but this is yet to be tested i suggest NZ)

I recommend tunnel bear but any work. Keep in mind you only get 500mb a month. As this is an issue with streamlines provider it is unknown how severe or how long it will take to be fixed. Everyone restrain from spamming "i cannot connect" as most players are in the same boat. This is a known problem and im sure stream line and their provider will fix this as soon as they can. 

-Thanks Tank

Edited by Ragetank
  • Like 1
  • Upvote 10

Share this post


Link to post
Share on other sites
13 minutes ago, Pendragon said:

wait... so peeps in NZ are fine? neat

*fist bump* oh hell yeah

Share this post


Link to post
Share on other sites

Cheers for helping people out <3 I live in WA so I don't think we are going through any problems.

Share this post


Link to post
Share on other sites
55 minutes ago, Ragetank said:

"as most players are in the samr boat."

-Thanks Tank

Thanks Tank

Share this post


Link to post
Share on other sites

Unfortunately, due to personal reasons, I am going to have to wait for the issue to solve itself... :(

Share this post


Link to post
Share on other sites
58 minutes ago, Pendragon said:

wait... so peeps in NZ are fine? neat

Run Events for me then.

  • Upvote 1

Share this post


Link to post
Share on other sites
40 minutes ago, Wombatiacus said:

Cheers for helping people out <3 I live in WA so I don't think we are going through any problems.

yeah... about that, im from WA and am experiencing the same issue. Unable to connnect to TS and the server.

  • Sad 1

Share this post


Link to post
Share on other sites
1 hour ago, Parcy said:

Well i guess this is what happens when i try to comeback to the server :^)

feelsbadman

Share this post


Link to post
Share on other sites

UPDATE

Quote

Brisbane network is now online.

Our team is working on resolving the issues in Sydney.

Posted 40 minutes ago

From streamline, hopefully it will be resolved soon

  • Upvote 3

Share this post


Link to post
Share on other sites

Time to bash Streamline.

  • Upvote 1

Share this post


Link to post
Share on other sites
2 hours ago, Sully said:

yeah... about that, im from WA and am experiencing the same issue. Unable to connnect to TS and the server.

It was working for me at the start of the day now it is not we're in the same boat here ;-; WA boys lost in the Streamline incident :(

Share this post


Link to post
Share on other sites

I Was able to Connect but my ping was 400+

 

Share this post


Link to post
Share on other sites

Streamline is continuing to work on the issue it is unclear when it will be fixed as of now.

More updates to come...

update.PNG

Share this post


Link to post
Share on other sites

Worked for me in melbourne, hopefully it gets fixed for all asap, big F boys

Share this post


Link to post
Share on other sites

Wasn't able to join fro. SA not sure if we're experiencing same thing or if it'll take longer :(

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...