Jump to content
  • 0

Rhen Var preventing me form loading in


Question

Ever since the update of the map last night, I have been unable to get into the server. It keeps telling me "Map differs from the server" even though I have the all the content. Please Help

 

LCPL Jordan, MP

Edited by TicTac159
Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Easy fix, (Make sure you have GarrysMod closed), go into your steamapps folder -> common -> GarrysMod -> garrysmod -> addons -> search rp_rhenvar in the addons search bar. Delete all rp_rhenvar files that come up (even from trash bin), you do not have to delete the texture files.

If nothing comes up, then try this: steamapps folder -> common -> GarrysMod -> garrysmod -> download (NOT downloads) -> maps -> search rp_rhenvar . Delete all files that come up (Even from trashbin.)

After doing both of these, try rejoining the server it should be fixed. You will need to download all the textures after, link is here: https://steamcommunity.com/workshop/filedetails/?id=1659675526

If this did not work, talk to @Bailey his helped me with alot of issues. 

 

Edited by Rickle
Link to post
Share on other sites
  • 0
4 minutes ago, Sully said:

@Bailey posted a potential fix the other day, you can view his way on the following thread;

 

https://imperialgamingau.invisionzone.com/topic/4669-rhen-var-got-updated-guide-to-fix/ 

This is a great guide, i recommend. Only thing is, it doesn't show one of the methods to fix this issue, as for some people Bailey's way on that post didn't work,

Edited by Rickle
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...