Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • 0
Sign in to follow this  
Mr_Gold_Jr

Cant Connect to server with addons

Question

Every time I try and enter the server with addons every time I try I get timed out. or i land on the server then get timmed out.. any know the answer to this problem. i am trying to connect to the clone wars serve. thanks in advanced 

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Try your best to turn down your settings, or come into Teamspeak and talk to one of our great Support Team members.

Share this post


Link to post
Share on other sites
  • 0

Hey, would you be able to try following these steps? They should help, if it keeps happening once you've done this please come on teamspeak and poke me.

 

Step 1: Try restarting your Modem / Router, once it's been restarted try connecting again.

If this doesn't work please try the steps below

Step 2: Open Garry's Mod local files
• Steam - Library - Garry's Mod - Right Click - Properties - Local Files - Browse Local Files

Step 3: Clear Garry's Mod downloads & addons
• Garry's Mod Local Files - Delete the 'downloads' folder - In C:\Program Files (x86)\Steam\steamapps\common\GarrysMod\garrysmod
(If it keeps crashing also delete the 'addons' folder.)

Step 4: Verify Game cache VIA Steam
• Steam - Library - Garry's Mod - Right Click - Properties - Local Files - Verify integrity of game cache

Step 5: Reconnect, downloading all server files

If you keep timing out continue on

Step 6: Disable server-side downloaded content
• Garry's Mod main menu - Options - Other - Only allow map files

Step 7: Reconnect to the server, with server downloads off

If you keep timing out continue on

Step 8: Uninstall game, removing all Garry's Mod files and reinstall

Share this post


Link to post
Share on other sites
  • 0

I had this problem a while back, and its annoying as hell

 

Check your C: drive, if thats full, you have your problem

Share this post


Link to post
Share on other sites
  • 0

Hey @Mr_Gold_Jr,

 

Have you managed to resolve the issue? If not I would be more than happy to hop into a Teamspeak channel and walk you through some steps that may resolve your issue you are having :) 

 

Regards,

Sully

Share this post


Link to post
Share on other sites
  • 0
17 minutes ago, Mr_Gold_Jr said:

i have not mannage to fix it :@Sully all i want to do is play some clone wars :(

 

Do you have Teamspeak? If not you can download it here: https://www.teamspeak.com/en/

 

  1. Once downloaded join IG Teamspeak server, The server adress is: syd.streamlinegames.com:10012
  2. Next Join the General Support Waiting room and one of our Friendly Support team members will be with you to assist you with your issue :) 

 

Sincerely,

Sully

Share this post


Link to post
Share on other sites
  • 0
15 hours ago, Sully said:

Do you have Teamspeak? If not you can download it here: https://www.teamspeak.com/en/

 

  1. Once downloaded join IG Teamspeak server, The server adress is: syd.streamlinegames.com:10012
  2. Next Join the General Support Waiting room and one of our Friendly Support team members will be with you to assist you with your issue :) 

 

Sincerely,

Sully

Support Team is the way to go for these issues.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...