Jump to content
  • 0

LUA Issue


Question

Hi guys, Ive been having the LUA issue with my GMOD. Ive tried to:

- Uninstall and reinstall gmod

- Verifying Game Files

- Deleting and reinstalling all addons multiple times
 

Any suggestions? 

Thanks
 

Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0

First try updating steam and seeing if there are any GMOD Updates after that try get in a single player game and find the error in your console it will be spiting them out once found delete the file or line of Code

Link to post
Share on other sites
  • 0

Its memory so you might have too many add-ons, so you wanna disable them all or un-subscribe, once you've done that uninstall and delete any folders in the steam files containing G-mod, then re-install you're G-mod game, before you launch the game sometimes going onto the server may still not work, so you might want to add a key into your G-mod launch setting by right clicking on your game, going to properties and then click the set launch options. Once you've done that, find a key online that suit your computers memory and set it in the launch options. After all that load your game without the addons and try reaching the server. If you're able to, quit the game and get the addons back. Be mind full there is an add-on that can causes you to crash that has the title /bebas. something. Any further questions? feel free to ask me and I'll respond as quickly and as honestly as I can.

 

Link to post
Share on other sites
  • 0
2 hours ago, Cryo said:

Its memory so you might have too many add-ons, so you wanna disable them all or un-subscribe, once you've done that uninstall and delete any folders in the steam files containing G-mod, then re-install you're G-mod game, before you launch the game sometimes going onto the server may still not work, so you might want to add a key into your G-mod launch setting by right clicking on your game, going to properties and then click the set launch options. Once you've done that, find a key online that suit your computers memory and set it in the launch options. After all that load your game without the addons and try reaching the server. If you're able to, quit the game and get the addons back. Be mind full there is an add-on that can causes you to crash that has the title /bebas. something. Any further questions? feel free to ask me and I'll respond as quickly and as honestly as I can.

 

I have done this, the only addons I have are the ones for IG. 

Link to post
Share on other sites
  • 0

Is your quality settings to high my are to the lowest point and I haven't received LUA errors for the past year or so. I'm trying to refer back to the time when I had LUA panic errors on IG, when I changed my quality and graphics settings and it fixed after I tried everything else of course. I hope this helps and Good luck!

Link to post
Share on other sites
  • 0
On 8/27/2018 at 8:36 PM, Wombatiacus said:

Is your quality settings to high my are to the lowest point and I haven't received LUA errors for the past year or so. I'm trying to refer back to the time when I had LUA panic errors on IG, when I changed my quality and graphics settings and it fixed after I tried everything else of course. I hope this helps and Good luck!

yea I've solved the problem now thanks to emerald.

  • Upvote 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...