Jump to content
  • 0

Resolved - Lock Post please


Go to solution Solved by Snowy,

Question

So with my return to the server after the week of non-stop homework, I found a problem for myself when I logged onto the server, this is what happened.

4000_screenshots_20180202215457_1.thumb.jpg.284017f92fa00ce43952a0d3a4c1d69a.jpg

Even with content fully installed I was still getting error messages for the following regiments.

  • Storm Trooper Corps
  • Military High Command General's
  • Incinerator Troopers
  • Storm Commandos
  • etc

I have tried to hard reset my computer and yet the problem still occurs, if anyone could help it would be much appreciated.

~Puppy

Edited by Puppy
Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 1
  • Solution

If you have tried unsub/resub to content and it doesnt work, i had similar issue and ended up going into my steam directory and deleting garrys mod, as expected this removed everything (some 50 gig of addons that i had previously unsubscribed from). But i'd advise taking this as a last resort as you'll have to reinstall gmod+content

But its nice if you want to make a 'fresh start'

Link to post
Share on other sites
  • 0

I had this same problem but it was for engineer models where they randomly became errors, uninstalling or addons and reinstalling didnt work for me, neither did gmod in general, but after 3-4 days it fixed itself and I can see the models again. You might be having the same problem

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...