Jump to content
  • 0

Black Text


Go to solution Solved by LePaul,

Question

Hello all. I have made this as a update from the other post. There is a issue, that when i join the server with all 122 addons, i can only see black test. Aswell as me timing out on the first attempt to join the server. (I don't know it this is normal) Here are some pics below

20180126193720_1.jpg

20180126193419_1.jpg

20180119144058_1.jpg

20180121072011_1.jpg

  • Thinking 1
Link to post
Share on other sites

Recommended Posts

  • 0
  • Solution

Have you tried this;

1. Open gmod and open the option menu

2. Go the the last tab, i think it's called other

3. Change the drop down box to don't download when joining the server

This may help with the 1 thing that was causing the issue.

Link to post
Share on other sites
  • 0

I joined the TS and ran you through a few things, how did the launch opens go?

Generally a reinstall will fix all issues.

Also try updating/reinstalling your graphics drivers.

Link to post
Share on other sites
  • 0

@Ramirez I did remove the addon folder while gmod was closed. Then i unsubed from them.

@Emerald Bud, you dont think ive tried that already?

@Master That video was useless. Steam\steamapps\common\GarrysMod\garrysmod\downloads\server. Went into the correct folder. Nothing in the folder.

@Kix These are my launch options currently. -heapsize 4194304 -dxlevel 90 -w 1920 -h 1080 -novid -console. But they didnt help.

@LePaul Yeah the other post was mine. 

Thats a shame i cant get it to work. If anyone cares, 

My OS: Windows 8.1 Pro 64-bit

My CPU: Intel Core i5 520M @ 2.40GHz

My GPU: 1024MB NVIDIA GeForce GT 230M (HP)

My installed RAM: 4.00GB Dual-Channel DDR3 @ 532MHz

Thanks everyone for trying to help. I appreciate it.

Link to post
Share on other sites
  • 0
29 minutes ago, Dallas | Attack Helicopter said:

@Ramirez I did remove the addon folder while gmod was closed. Then i unsubed from them.

@Emerald Bud, you dont think ive tried that already?

@Master That video was useless. Steam\steamapps\common\GarrysMod\garrysmod\downloads\server. Went into the correct folder. Nothing in the folder.

@Kix These are my launch options currently. -heapsize 4194304 -dxlevel 90 -w 1920 -h 1080 -novid -console. But they didnt help.

@LePaul Yeah the other post was mine. 

Thats a shame i cant get it to work. If anyone cares, 

My OS: Windows 8.1 Pro 64-bit

My CPU: Intel Core i5 520M @ 2.40GHz

My GPU: 1024MB NVIDIA GeForce GT 230M (HP)

My installed RAM: 4.00GB Dual-Channel DDR3 @ 532MHz

Thanks everyone for trying to help. I appreciate it.

That is one old graphics card. Probably time for a hardware update.

Link to post
Share on other sites
  • 0

Try different dxlevels in console from

mat_dxlevel 80

mat_dxlevel 81

mat_dxlevel 90

mat_dxlevel 95

mat_dxlevel 98

Do this one first - or in your launch parameters put (Right Click Gmod in Library > Properties > Set Launch Options)

-dxlevel 80

-dxlevel 81

-dxlevel 90

-dxlevel 95

-dxlevel 98

In console:

mat_motion_blur_enabled 0

mat_queue_mode -1 

mat_fullbright 0

mat_reloadallmaterials 

Also make sure your directx is fully up to date https://support.microsoft.com/en-au/help/179113/how-to-install-the-latest-version-of-directx

@Dallas | Attack Helicopter

Edited by Kumo
Link to post
Share on other sites
  • 0
2 hours ago, Dallas | Attack Helicopter said:

@Kumo Do one at a time? Or multiple.

 

 

 

 

 

 

Up to you, I suggest one at a time and using trial and error to see what works best

- Except for the dxlevels only do one at a time.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...