Jump to content

My Game Is Broken


Recommended Posts

7 minutes ago, Red said:

delete alot of ur addons

maybe put -heapsize 8388608 in ur launch options

ive done both of them they dont work

7 minutes ago, Imposing said:

Remove TF2 from your gmod

i dont have TF2

 

Link to post
Share on other sites

@Foxhelped me with this exact issue. This is what he said.

Delete ALL Addons.

Do this by -

This PC> Local Disk (C:) >Program Files> Steam> steamapps> common> Garrysmod> garrysmod> addons

And deleting all GMA Files.

Then goto your Bin and delete them all.

Then goto the workshop, goto your subscriptions and one by one, delete your addons by spam clicking.

Then, once all your addons are gone, go into Gmod and load it up, check if all your addons are gone, then restart garrys mod and load it up again, just to be safe.

Then open a single player server and play it for a while. just mess around i dunno...

then go and jump on IG. Everything should be an error. Thats good! Now play for like 5 min and log off and reinstall all IG's addons.

If you cant get onto IG, contact an admin to set you to a Recruit while you are sending client info. Then load into the game.

That method worked for me.

Link to post
Share on other sites
1 minute ago, Twinkie said:

@Foxhelped me with this exact issue. This is what he said.

Delete ALL Addons.

Do this by -

This PC> Local Disk (C:) >Program Files> Steam> steamapps> common> Garrysmod> garrysmod> addons

And deleting all GMA Files.

Then goto your Bin and delete them all.

Then goto the workshop, goto your subscriptions and one by one, delete your addons by spam clicking.

Then, once all your addons are gone, go into Gmod and load it up, check if all your addons are gone, then restart garrys mod and load it up again, just to be safe.

Then open a single player server and play it for a while. just mess around i dunno...

then go and jump on IG. Everything should be an error. Thats good! Now play for like 5 min and log off and reinstall all IG's addons.

If you cant get onto IG, contact an admin to set you to a Recruit while you are sending client info. Then load into the game.

That method worked for me.

k i will do this

 

Link to post
Share on other sites
4 hours ago, Twinkie said:

@Foxhelped me with this exact issue. This is what he said.

Delete ALL Addons.

Do this by -

This PC> Local Disk (C:) >Program Files> Steam> steamapps> common> Garrysmod> garrysmod> addons

And deleting all GMA Files.

Then goto your Bin and delete them all.

Then goto the workshop, goto your subscriptions and one by one, delete your addons by spam clicking.

Then, once all your addons are gone, go into Gmod and load it up, check if all your addons are gone, then restart garrys mod and load it up again, just to be safe.

Then open a single player server and play it for a while. just mess around i dunno...

then go and jump on IG. Everything should be an error. Thats good! Now play for like 5 min and log off and reinstall all IG's addons.

If you cant get onto IG, contact an admin to set you to a Recruit while you are sending client info. Then load into the game.

That method worked for me.

This emrald

 

Cheers

Kenny <3

Link to post
Share on other sites
5 hours ago, Twinkie said:

@Foxhelped me with this exact issue. This is what he said.

Delete ALL Addons.

Do this by -

This PC> Local Disk (C:) >Program Files> Steam> steamapps> common> Garrysmod> garrysmod> addons

And deleting all GMA Files.

Then goto your Bin and delete them all.

Then goto the workshop, goto your subscriptions and one by one, delete your addons by spam clicking.

Then, once all your addons are gone, go into Gmod and load it up, check if all your addons are gone, then restart garrys mod and load it up again, just to be safe.

Then open a single player server and play it for a while. just mess around i dunno...

then go and jump on IG. Everything should be an error. Thats good! Now play for like 5 min and log off and reinstall all IG's addons.

If you cant get onto IG, contact an admin to set you to a Recruit while you are sending client info. Then load into the game.

That method worked for me.

I know its already been fixed n all but for future reference, you don't need to spam click unsubscribe and you can just hit unsubscribe all in the addons menu on gmod.

Link to post
Share on other sites

i did

5 hours ago, Kumo said:

I know its already been fixed n all but for future reference, you don't need to spam click unsubscribe and you can just hit unsubscribe all in the addons menu on gmod.

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...