Jump to content

Gmod crashing when at "Sending Client Info"


Recommended Posts

My game keeps crashing whenever I get up too "Sending Client Info"

Could anyone help with this or link me to something, My computer recently just shut down for no reason and this problem has been happening ever since.

 

I also keep getting Static on my display which is appearing on the Left side of my screen

I can play on the server with no addons, But when I install the server content I can't even join at all :\

Link to post
Share on other sites
22 minutes ago, Maffa146 said:

This issue was occurring if you had Team Fortress 2 installed. There was a Workshop patch, however I don't know where it is. 

that issue got fixed on recent gmod patch.

Link to post
Share on other sites
1 minute ago, Emerald said:

Doesn't say anything, It just crashes to the desktop without saying anything.

Well, this sort of crash has happened to me before, and I know this sounds weird, but while you're in sending client info, you need a Mod or Admin to reset you back to Recruit. You will then crash again, but if you log back on after getting set back to recruit, then you should be good to go. Just make sure you get put back to Navy. I am NOT kidding. This is 100% honesty. Even ask Wombat as proof.

This may not work for you as Gmod is retarded, but it worked for me and another person. Just make sure when you exit Gmod after you get set back to Navy from recruit that you disconnect, the use the exit game button, NOT the X button in the top right. After that, you should be good to exit any way you want. The reason I say this is if you crash after getting get back to Navy from recruit, you will have to do it again.

Hope this will help you.

Link to post
Share on other sites
5 minutes ago, ShaBANG said:

Well, this sort of crash has happened to me before, and I know this sounds weird, but while you're in sending client info, you need a Mod or Admin to reset you back to Recruit. You will then crash again, but if you log back on after getting set back to recruit, then you should be good to go. Just make sure you get put back to Navy. I am NOT kidding. This is 100% honesty. Even ask Wombat as proof.

This may not work for you as Gmod is retarded, but it worked for me and another person. Just make sure when you exit Gmod after you get set back to Navy from recruit that you disconnect, the use the exit game button, NOT the X button in the top right. After that, you should be good to exit any way you want. The reason I say this is if you crash after getting get back to Navy from recruit, you will have to do it again.

Hope this will help you.

Ahh yeah, I might try that

Link to post
Share on other sites
26 minutes ago, ShaBANG said:

Well, this sort of crash has happened to me before, and I know this sounds weird, but while you're in sending client info, you need a Mod or Admin to reset you back to Recruit. You will then crash again, but if you log back on after getting set back to recruit, then you should be good to go. Just make sure you get put back to Navy. I am NOT kidding. This is 100% honesty. Even ask Wombat as proof.

This may not work for you as Gmod is retarded, but it worked for me and another person. Just make sure when you exit Gmod after you get set back to Navy from recruit that you disconnect, the use the exit game button, NOT the X button in the top right. After that, you should be good to exit any way you want. The reason I say this is if you crash after getting get back to Navy from recruit, you will have to do it again.

Hope this will help you.

Just tried this, Still didn't work.

 

I believe its all the addons the server has, Not sure

Link to post
Share on other sites
1 hour ago, draKe said:

I know what this is, un-install TF2. I had the same issue, you should be good after.

 

Best of luck

 

Demonic

He just said he doesn't have TF2 on his steam account or on his computer if you read is earlier posts.

Link to post
Share on other sites
12 hours ago, Maffa146 said:

This issue was occurring if you had Team Fortress 2 installed. There was a Workshop patch, however I don't know where it is. 

2 hours ago, draKe said:

I know what this is, un-install TF2. I had the same issue, you should be good after.

 

Best of luck

 

Demonic

1 hour ago, pinejack said:

He just said he doesn't have TF2 on his steam account or on his computer if you read is earlier posts.

This was patched in the last gmod update (http://steamcommunity.com/games/garrysmod/announcements/detail/1461843851751450130)

 

Edited by Kumo
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...