Jump to content

Dallas | Attack Helicopter

Members
  • Content Count

    30
  • Joined

  • Last visited

Posts posted by Dallas | Attack Helicopter

  1. One day I'll be laying down on my deathbed wanting only a few more minutes of life. When I could of had the countless hours I wasted on grinding this questline for it to be reset not once, but twice. 

    How can we trust you in the future to not reset it again? Because it was only your decision to make the random weapon perk. Then when people get to that stage you just take it away from them? 

     

    • Sad 1
  2. +1 

    I am currently a heavy, and find that I never see support troopers having their shield placed down. They are always healing somebody and are usually on the move. The support role is more mobile than the heavy. 

    And as heavy I usually only use suppressing fire or be point man so to have the sheild I could be at the front obsorbing fire, or take a position and use the sheild as cover. Or even place it down for others to use.

    I believe heavy getting the riot shield would be more beneficial to heavy rather than the support. Unless I see more support utilising the riot shield I'm all for the change.

     

     

  3. 36 minutes ago, Delta said:

     Neutral

    As Much As i would Love to be able to Kill Ecs Faster, this Wouldn't Work In My Opinion 

     As tank Stated with His Reasons

    Instead We Should Add something were as, If you take Enough Damage in a Short Amount of time, your Armour Breaks and you take more Damage. 

    Example 

    >Gets shot By Sniper (100 Damage)/ 

    Your armour has been Breached, Take Cover! 

    > Wait behind cover For 30 seconds

    Your Armour has Recharged, Get Back Into the Fight!

     

     

    Sounds like a good idea, but not something in the star wars universe. I think personal sheilds are a thing but not armor that recharges. If you armor breaks in needs to be replaced not recharged. It's a set or armor, not a battery. 

  4. I have tried the fixes listed in the help section.

    However, none of these have worked. I have tried factory resetting, heapsize, dxlevel, uninstalling and reinstaliing gmod and addons but all to no avail.

    I think i need further assistance from a support team member. 

    With thanks,

    Dallas aka Mag

  5. I only just saw this today @Parks. Ive allready done 6. And i dont have motion blur enabled. Done 3, and 4. 1 the addons are from !content on the server. 2 I only have one steam account. I dont understand 5, special screen effects?

     

     

  6. @Ramirez I did remove the addon folder while gmod was closed. Then i unsubed from them.

    @Emerald Bud, you dont think ive tried that already?

    @Master That video was useless. Steam\steamapps\common\GarrysMod\garrysmod\downloads\server. Went into the correct folder. Nothing in the folder.

    @Kix These are my launch options currently. -heapsize 4194304 -dxlevel 90 -w 1920 -h 1080 -novid -console. But they didnt help.

    @LePaul Yeah the other post was mine. 

    Thats a shame i cant get it to work. If anyone cares, 

    My OS: Windows 8.1 Pro 64-bit

    My CPU: Intel Core i5 520M @ 2.40GHz

    My GPU: 1024MB NVIDIA GeForce GT 230M (HP)

    My installed RAM: 4.00GB Dual-Channel DDR3 @ 532MHz

    Thanks everyone for trying to help. I appreciate it.

  7. Hello all. I have made this as a update from the other post. There is a issue, that when i join the server with all 122 addons, i can only see black test. Aswell as me timing out on the first attempt to join the server. (I don't know it this is normal) Here are some pics below

    20180126193720_1.jpg

    20180126193419_1.jpg

    20180119144058_1.jpg

    20180121072011_1.jpg

    • Thinking 1
  8. UPDATE:

    This is not the issue.

    Failed to load custom font file 'c:\users\*USER*\desktop\steam\steamapps\common\garrysmod\garrysmod\cache\workshop\resource\fonts\clearsans-medium.tt

    clearsans-medium.tt  Is causing the problem. Only thing is, that when i delete it, it reinstalled as it is in the imperial gaming addon pack . I know this because i joined the game without any addons, it worked fine. Reinstall them. It crashes.  (URL https://steamcommunity.com/sharedfiles/filedetails/?id=815602347). 

    I need some help to figure out how to remove it, and get my gmod working.

×
×
  • Create New...