• 0
Sudo

PAC3 Glitches

Question

Hello Imperial Gaming Members,

Myself alongside multiple community members are having trouble with a PAC3 glitch which is breaking immersion as well as makes it impossible to see a player's amazing creations or their default player model. The following screenshots are on Gatsby & Vexer which are only two of many others.

https://steamcommunity.com/sharedfiles/filedetails/?id=1416910101

https://steamcommunity.com/sharedfiles/filedetails/?id=1416910046

Does anyone know how to fix this?

Share this post


Link to post
Share on other sites

15 answers to this question

  • 2

Hey All,

This is not good news, there is no fix to this. It randomly fixes itself. I've spoken to the developers of PAC and they have advised me of this. I researched this a while back, adjusted every single setting on PAC to no avail. It happens with bone merging a model to an entity with a bone size of 0 or bone to mesh ticked. I wish I could provide more insight but there isn't any at the moment. I'd suggest lowering your PAC render distance to 1000 for FPS increases.

Regards,

Jacko/LePaul

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

Do you have the PAC3 addon installed? If not, the link for it is here. Having this addon installed usually fixes all issues with PAC3.

Share this post


Link to post
Share on other sites
  • 0

It is an issue with your graphics card (corrupt or not-up to date). Try updating your drivers or whatever and see if that fixes it.

Share this post


Link to post
Share on other sites
  • 0
16 minutes ago, SCHEFF said:

Do you have the PAC3 addon installed? If not, the link for it is here. Having this addon installed usually fixes all issues with PAC3.

Didn't Work.

Share this post


Link to post
Share on other sites
  • 0

Best fix I found is not using the hide mesh function in PAC3, thats the biggest cause of it. Clipping is a messy, but an alternative.

Share this post


Link to post
Share on other sites
  • 0
Just now, Emerald said:

Whilst using a toolgun or whatnot, There should be a PAC3 Tab.

Ahhh thanks man - When the server regains into balance I will test it out.

Share this post


Link to post
Share on other sites
  • 0
3 hours ago, Sudo said:

@Keta @LePaul
How would I access the PAC3 Settings?

What i meant was console commands. If you type PAC_ into console, you will see a bunch of settings you can play around with for yourself.

Share this post


Link to post
Share on other sites
  • 0
1 minute ago, LePaul said:

What i meant was console commands. If you type PAC_ into console, you will see a bunch of settings you can play around with for yourself.

ahh ok

 

Share this post


Link to post
Share on other sites
  • 0

hey is anyone having a glitch where your game glitches up and down its a PAC problem, i have tried everything from fixing bone merges to texture overlaps an im still glitching and it still makes my game stutter? any tips?

 

Edited by Smoke

Share this post


Link to post
Share on other sites
  • 0
5 minutes ago, Smoke said:

hey is anyone having a glitch where your game glitches up and down, i have tried everything and it still makes my game stuttter? any tips?

 

Id advice making another form and not posting it on another regarding PAC as this is completely off-topic

Share this post


Link to post
Share on other sites
  • 0
19 hours ago, Sudo said:

Id advice making another form and not posting it on another regarding PAC as this is completely off-topic

i forgot to put that it was pac causing the issue in there 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now