Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Question

Hello,

I've recently tried joining the server about 6 times all of which just cause me to crash to the desktop. Most of the time I crash before I am able to load in and sometimes I can get as far as the MOTD and then crash. Any help would be appreciated as I really would like to give the server a go.

P.S I have set my Garry's Mod options to "Do not allow custom files" and I have all the workshop content installed.

  • Upvote 1

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Alright, I did that and now I can play for about 20 seconds before crashing. It comes up with an error saying "Not enough memory" now. I haven't had this issue on any other RP server before so I am really confused.. Any help would be great.

Share this post


Link to post
Share on other sites
  • 0

If that doesn't work another way of fixing it would be to uninstall all of your Gmod addons and re-install the StarwarsRp addons. The Not enough memory should be a LUA Panic based on the over-abundance of addons filling up the dedicated space for the Gmod addons folder.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×