• 3
CaptainBorkz76

Still see pink and black squares

Question

I've connected to the server successfully with the Tatooine map, although. I still see pink and black squares.

What I have installed and activated:

  • I currently have my Gmod settings on 'Allow all custom files from server'
  • I have CSS installed and working.
  • I have downloaded all the content & restarted.

Is there anyone who knows how to fix this issue? if so, please comment as I really want this to be fixed and be able to play on the server without seeing these squares. :) 

Thank you, Captainborkz.

 

Share this post


Link to post
Share on other sites

11 answers to this question

  • 0

Hello Borkz.

I have a few things that you could try to fix this issue.

- Do you currently have Half Life 2: Episode 2 installed or the content for it installed? This is another thing alongside Counter Strike: Source which is used often in Garry’s Mod maps.

- Do you have the content pack for the Tatooine map (found on the workshop page)

- Do you have download all custom content from the server enabled?

 

Regards,

 

Share this post


Link to post
Share on other sites
  • 0
5 minutes ago, pinejack said:

Hello Borkz.

I have a few things that you could try to fix this issue.

- Do you currently have Half Life 2: Episode 2 installed or the content for it installed? This is another thing alongside Counter Strike: Source which is used often in Garry’s Mod maps.

- Do you have the content pack for the Tatooine map (found on the workshop page)

- Do you have download all custom content from the server enabled?

 

Regards,

 

I'll try these methods now, although, I do have all custom content from server enabled.

Will get back to you on the other possible fixes Pinejack.

Share this post


Link to post
Share on other sites
  • 0
53 minutes ago, Keta said:

lowkey http://kajar9.wixsite.com/cscheater2/downloads

Thats the one I used, not sure which one @Whitey was giving out.

Whitey had linked one for CS:S that was 'legal'. The reason that one isn't posted is because it is the illegal versions of the content, but it does fix the issues.

Share this post


Link to post
Share on other sites
  • 0

Alternatively, You can use this link: https://drive.google.com/drive/folders/1luFeey1oDCYGyx9Axa-tVV8uQv_8vqfQ  (Wont give a virus *cough)

So, What you're going to want to do is download it, When it has been downloaded you will NEED to unzip the folder.

Once the folder has been unzipped, Click on the Folder and you should find another folder, You will need to move the second folder to your addons folder.

As a precaution, Make sure you delete the first folder so it doesn't mess up.

Then you restart your Garry's Mod and it should fix the texture errors for you.

Edited by Emerald
  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
6 minutes ago, Emerald said:

Alternatively, You can use this link: https://drive.google.com/drive/folders/1luFeey1oDCYGyx9Axa-tVV8uQv_8vqfQ

So, What you're going to want to do is download it, When it has been downloaded you will NEED to unzip the folder.

Once the folder has been unzipped, Click on the Folder and you should find another folder, You will need to move the second folder to your addons folder.

As a precaution, Make sure you delete the first folder so it doesn't mess up.

Then you restart your Garry's Mod and it should fix the texture errors for you.

That is the exact same file you get from the link posted by @Keta, just reuploaded by Gatsby.

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

What about Counter Strike : Global Offensive textures? 

I don't really know if it's needed or not, But you can give it a try.

Just in case, You should go to options > Others > Allow all custom files from server, Try that.

 

Share this post


Link to post
Share on other sites
  • 0

You dont need css textures just restart your game a few times and delete the map addon 

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Martibo said:

You dont need css textures just restart your game a few times and delete the map addon 

"Just turn it off and on again"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now