Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • 0
Emerald

Models are 'Flickering' after the recent update.

Question

As most of you all know, The server was recently updated to allow for the new Regiments and all the new snazzy  content.

Now after the Update, I have noticed that EVERYONES playermodels have been 'Flickering' or 'Stuttering'.

I do not believe this is happening to anyone else as of now?

1471E29279F3B8680F73B4F5A2AE7F3D32264834

As seen here, You can see that Jet's Playermodel and Kamelieon's Playermodel has Shifted away from their original position, Which is only half the problem.

Occasionally, The models start to distort and then little patches start appearing off of the models.

 

If anyone knows any solutions or fixes to this problem, Please feel free to comment on the thread.

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 1

There is one thing you can try that helped me with a similar problem a while back.

Change the directX version in your launch settings. Go into your library - properties - launch settings - then put in 

  • -dxlevel 90

If that doesn't work, try setting it to 95 or 98.

Other than that, that's all I got.

@Emerald

 

Share this post


Link to post
Share on other sites
  • 0

I will try and work out why this has happened to you tonight when I get home. Do you know if you’ve done something to cause it such as download additional addons not from IG or download an update for your operating system or driver? 

Share this post


Link to post
Share on other sites
  • 0

I've made sure that ALL addons are from IG only.

There are also no updates for either my OS or any of my Drivers.

Share this post


Link to post
Share on other sites
  • 0

Are you seeing the issue on nonpac3 users models?

Share this post


Link to post
Share on other sites
  • 0

It could be the models in general, try unsubbing and resubbing to the content and see if that fixes it.

Share this post


Link to post
Share on other sites
  • 0

That looks more like a graphics card issue.

Make sure GMOD is set to run with your graphics card, and not inbuilt graphics.

If you have NVIDIA, fiddle around with your settings in: NVIDIA Ctrl Panel > Manage 3D Settings > GMOD / HL2

Share this post


Link to post
Share on other sites
  • 0

It worked last night when I finally had an update for my Graphics Card, However it's gone back to the way it was again.

 

Also @Keta What settings should I try and change??

And @Carnifex It isn't just my model, It's happening to everyone, I've tried re-subbing to all of the content individually and all together.

 

Edited by Emerald

Share this post


Link to post
Share on other sites
  • 0

Try and make sure everything is application controlled (auto), if that doesnt work, make sure everything isnt application controlled.

Edited by Keta

Share this post


Link to post
Share on other sites
  • 0
5 hours ago, Keta said:

Try and make sure everything is application controlled (auto), if that doesnt work, make sure everything isnt application controlled.

Tried it, Didn't work, I'm yet to find out the cause for this.

Edited by Emerald

Share this post


Link to post
Share on other sites
  • 0

re install your graphics card :D 

Or do the tesltra thing, off and on!

Edited by Tex

Share this post


Link to post
Share on other sites
  • 0

It's happening again, Anyone have any other fixes for my issue..

Edited by Emerald

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×