Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • 0
JeremyMGC

Autodisconnecting

Question

Whenever I join the server, this happens. Its only on this server and I've tried many different things. I don't know what to do. I have tried changing my dxlevel and stuff like that

craash.png

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
8 hours ago, JeremyMGC said:

Whenever I join the server, this happens. Its only on this server and I've tried many different things. I don't know what to do. I have tried changing my dxlevel and stuff like that

craash.png

Try uninstalling all of your addons and just install the IG content pack, some people have problems coming over to this server from others due to conflicts in their addons

Share this post


Link to post
Share on other sites
  • 0

May I ask,

What have you tried to fix this problem, I may know how to fix it since I used to have this problem.

Share this post


Link to post
Share on other sites
  • 0

when i had nothing installed, it worked and i was in. Once i downloaded the IG content, i went straight back to autodisconnecting

Edited by JeremyMGC

Share this post


Link to post
Share on other sites
  • 0

Open your console when you log into the server, try subscribing to a few mods and seeing if there are any errors in there. I just had a problem with my Gmod where some mods were corrupted for had issues caused by the last update. Finding the ones that are causing the issue sounds like the only way to fix your specific issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×